c'est grave docteur ?

Voir le sujet précédent Voir le sujet suivant Aller en bas

c'est grave docteur ?

Message par fred-51 le Sam 29 Juil 2017 - 6:52

j'ai 1 vieux peavey 65 w acquis en ..........88 ou 89 ..........j'sais plus , bref




il à fonctionné 2 ans à plein tube à l'époque ( répet et scène de ptit bled ) ,
ensuite il est resté 10 ans au rencards pour arret de zique ( je précise qu'il a été stocké au sec )
et puis après son réveil au départ , fallait que je monte un peux les watts pour qu'il reparte .

ne jouant plus que sur un ptit 10w vox depuis quelques semaines , hier soir en voulant le remettre en route ,
ben plus rien  Rolling Eyes , mème en montant les watts ( j'ose pas d'trop le monté à fond ) , alors qu'un pote ma conseillé
de monter la gouache si j'ose dire pour soit disant le re-décoller !

je précise qu'on entend tout de mème un légé soufflement quand je monte à fond la réverb ........

si il y a des spécialistes en bricoles de matos de zique , c'est grave docteur ?
il est mord pour de bon ou pas ?

sa me fais chiez  j'y tiens à cette ampli ...........because souvenirs  Embarassed

merci d'avance les gars  Wink
avatar
fred-51
Delta King
Delta King

Nombre de messages : 382
Date d'inscription : 01/01/2009

Revenir en haut Aller en bas

Re: c'est grave docteur ?

Message par Phil cotton color le Sam 29 Juil 2017 - 17:10

ça c'est du domaine de Sergio... Twisted Evil
Sergio, si tu n'es pas en vacances... Wink
avatar
Phil cotton color
Chicago Hero
Chicago Hero

Nombre de messages : 4926
Age : 63
Localisation : Paris
Date d'inscription : 30/12/2008

Revenir en haut Aller en bas

Re: c'est grave docteur ?

Message par el335 le Dim 20 Aoû 2017 - 9:37

Petites vérifs de base :
La gratte et le cable sont-ils OK ?
avatar
el335
Texas Howler
Texas Howler

Nombre de messages : 265
Date d'inscription : 13/01/2016

Revenir en haut Aller en bas

Re: c'est grave docteur ?

Message par fred-51 le Lun 21 Aoû 2017 - 2:00

yes Wink
avatar
fred-51
Delta King
Delta King

Nombre de messages : 382
Date d'inscription : 01/01/2009

Revenir en haut Aller en bas

Re: c'est grave docteur ?

Message par sergio88 le Lun 21 Aoû 2017 - 15:27

A priori comme tu sembles entendre quelque chose je suppose que la LED témoin de mise sous tension s'allume et donc que le fusible est bon.
Comme c'est un vieux machin, il faudrait voir du côté des condos sur le circuit de puissance. Mais difficile de diagnostiquer une panne comme ça à distance.
Fais gaffe à ne pas le laisser branché en continu sans surveillance, ils prennent feu ces Peavey. Il y en a un même modèle qui a ruiné la salle de cours de l'assos que je fréquente il y a quelques années.

_________________
Play fast. Life is short

http://www.youtube.com/user/sergio88000

=================================

Le véritable mélomane est l'homme qui, entendant une femme chanter dans sa salle de bain, s'approche du trou de la serrure et y colle... l'oreille.
Francis Blanche
avatar
sergio88
Admin
Admin

Nombre de messages : 10862
Age : 54
Localisation : Epinal, enfin tout près.
Date d'inscription : 16/05/2006

Revenir en haut Aller en bas

Re: c'est grave docteur ?

Message par fred-51 le Lun 21 Aoû 2017 - 22:11

thank pour tes conseils Wink .
demain je vaie ré-essayer progressivement puis à dof ........avec des boules caisses Laughing

j'ai un pote qui a presque le mème modèle mais juste au dessus ( 80w ) ,
il a eu le mème blème ,
il a tout monté à dof et il c'est remis à sonné !
avatar
fred-51
Delta King
Delta King

Nombre de messages : 382
Date d'inscription : 01/01/2009

Revenir en haut Aller en bas

Re: c'est grave docteur ?

Message par hobbo le Mar 29 Aoû 2017 - 20:18

je viens de lire message....si je peux me permettre une réflexion...

dans le cas ou ton ampli dispose d'une boucle d'insertion d'effet (send / out - jack 6.3 situé à l'arriere) essai de connecter un simple cable entre ces 2 entées....(tu crées un simple pont entre les entres)
souvent quand les anciens amplis ne sont pas ou plus utilisés ces connections ont tendance à d’oxyder.
cette connectique se situe entre le préamp et l'étage puissance....
le contact peut se rétablir en poussant le volume......
l'idéal est de "nettoyer" cette connectique .... que certains n'utilise jamais...

Bob
avatar
hobbo
Mannish Boy
Mannish Boy

Nombre de messages : 12
Localisation : Vaucluse
Date d'inscription : 22/01/2017

https://my.zikinf.com/howling

Revenir en haut Aller en bas

Re: c'est grave docteur ?

Message par fred-51 le Mer 30 Aoû 2017 - 6:01

hobbo a écrit:je viens de lire message....si je peux me permettre une réflexion...

dans le cas ou ton ampli dispose d'une boucle d'insertion d'effet (send / out - jack  6.3 situé à l'arriere) essai de connecter un simple cable entre ces 2 entées....(tu crées un simple pont entre les entres)  
souvent quand les anciens amplis ne sont pas ou plus utilisés ces connections ont tendance à d’oxyder.
cette connectique se situe entre le préamp et l'étage puissance....
le contact peut se rétablir en poussant le volume......
l'idéal est de "nettoyer" cette connectique .... que certains n'utilise jamais...

Bob

ok thank
j'vais voir sa ...........et j'te tiens au jus Wink
avatar
fred-51
Delta King
Delta King

Nombre de messages : 382
Date d'inscription : 01/01/2009

Revenir en haut Aller en bas

Re: c'est grave docteur ?

Message par fred-51 le Jeu 31 Aoû 2017 - 15:28

sa à marché ........c'est reparti cheers
encore merci tout l'monde Wink
avatar
fred-51
Delta King
Delta King

Nombre de messages : 382
Date d'inscription : 01/01/2009

Revenir en haut Aller en bas

c'est grave docteur

Message par hobbo le Dim 3 Sep 2017 - 11:00

merci à tout le monde .... Ok
et...merci a toi de nous expliquer un minimum le dépannage ....des fois que cela serait utile pour quelqu'un d'autre ....

Bob
avatar
hobbo
Mannish Boy
Mannish Boy

Nombre de messages : 12
Localisation : Vaucluse
Date d'inscription : 22/01/2017

https://my.zikinf.com/howling

Revenir en haut Aller en bas

Re: c'est grave docteur ?

Message par fred-51 le Dim 3 Sep 2017 - 17:22

hobbo a écrit:merci à tout le monde .... Ok
et...merci a toi de nous expliquer un minimum le dépannage ....des fois que cela serait utile pour quelqu'un d'autre ....

Bob

tu m'as cloué sur s'coup là Laughing .......j'déconne Wink .
ben , j'ai démonté , dépoussiéré ( grave l'accumulation ) , nettoyé les connexions ,
tout remonté ,
tous les potards à fond ( sauf la réverb ) , et petit à petit avec la gratte , monter de volume gentiment ,
et quand il à commencé à causé , j'ai rebaisser les potards de moitié ( pour éviter le mur du son Laughing ) , et il est
reparti cheers ,
mème la réverb qui merdait ..........nickel drunken .

bon je précise quand mème que j'y connais que dalle , j'ai juste suivi les avis des un et des autres .
encore merci Wink .
avatar
fred-51
Delta King
Delta King

Nombre de messages : 382
Date d'inscription : 01/01/2009

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum