Problème avec mon ampli

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec mon ampli

Message par balanzak le Mer 16 Juil 2014 - 21:23

J'ai un ampli Fender superchamp xd depuis quelques années, et subitement quand j'ai joué avec l'overdrive de l'ampli le son est
devenu sourd, comme si j'avais mit la tonalité à zéro.

Pensant que le problème pouvait venir de la guitare, j'ai essayé avec une autre, et le résultat fut pareil. J'ai regardé les 3 lampes quand l'ampli est branché et aucune n'est grillée. Ce qui m'étonne c'est que ce son étouffé ne se produit pas en son clair, uniquement quand l'overdrive est activé. J'ai essayé avec une pédale d'overdrive et le résultat est similaire.

Alors à votre avis d'ou peut venir ce problème, l'ampli doit avoir 6/7 ans, n'a pas subit de choc, ni humidité, les lampes peuvent être
''fatiguées'' ?
avatar
balanzak
Texas Howler
Texas Howler

Nombre de messages : 238
Age : 54
Localisation : neuf deux
Date d'inscription : 12/06/2014

https://www.youtube.com/results?search_query=balanzak63

Revenir en haut Aller en bas

Re: Problème avec mon ampli

Message par papyboyington le Mer 16 Juil 2014 - 22:33

As tu essayé de faire un reset de la mémoire ?
Il doit y avoir un moyen de revenir aux parametres usine.
avatar
papyboyington
Delta King
Delta King

Nombre de messages : 396
Age : 44
Localisation : Maraussan 34370
Date d'inscription : 03/11/2009

Revenir en haut Aller en bas

Re: Problème avec mon ampli

Message par balanzak le Mer 16 Juil 2014 - 22:44

C'est la première version du superchamp xd, il n'y a pas la possibilité de faire un reset.
avatar
balanzak
Texas Howler
Texas Howler

Nombre de messages : 238
Age : 54
Localisation : neuf deux
Date d'inscription : 12/06/2014

https://www.youtube.com/results?search_query=balanzak63

Revenir en haut Aller en bas

Re: Problème avec mon ampli

Message par William Kate le Sam 19 Juil 2014 - 10:28

A mon avis je pense effectivement que les lampes sont fatiguées au bout de 7 ans si tu joues souvent. Je ne suis pas spécialiste  en la matière, mais il me semble que, une lampe au moins, sert pour le préampli. Avec un shèma de l'ampli voir de laquelle il s'agit. Mais le mieux c'est de trouver un réparateur qui te donnera un diagnostic exact et fera la réparation. C'est fragile ces bêtes là.Mais tout se change. L'overdrive si mes souvenirs sont exacts, sature la lampe. Bonne recherche!
avatar
William Kate
At The Crossroad
At The Crossroad

Nombre de messages : 52
Localisation : Pays basque
Date d'inscription : 08/08/2013

Revenir en haut Aller en bas

Re: Problème avec mon ampli

Message par balanzak le Sam 19 Juil 2014 - 16:30

Oui, c'était bien les lampes, je les ai changées hier, et tout est rentré dans l'ordre.
J'ai branché une overdrive Mxr m77 que je viens d'acheter et ça sonne, bref je suis un guitariste heureux.
avatar
balanzak
Texas Howler
Texas Howler

Nombre de messages : 238
Age : 54
Localisation : neuf deux
Date d'inscription : 12/06/2014

https://www.youtube.com/results?search_query=balanzak63

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum